Navigation
 Übersicht 
 Hausbau 
 Kato von Augustianis 
 Balino vom Voglrath 
 Modellflug 
 PC und Overclocking 
   Neuer Firmenserver 
 Diverses 
 Administration 
 Impressium 
 Vectra.jb79.net 

Neuer Firmenserver

Mein aktuellstes "Freizeit"-Projekt ist die Aktualisierung der EDV bei meinem Vater. Aktuell arbeitet dort ein Dual-Xeon Server mit 2,66GHz, 2GB RAM und Win2003 Server, sowie 5 Clients mit unterschiedlicher Hardware, alle Single-Core mit meist 1GB Ram, auf denen WinXP Professional mit SP3 installiert wurde. Soweit der Stand, diese Konfig gibts nun seit gut 6 Jahren.

Aufgrund eines Updates der Branchensoftware (Werbas) auf die neue Version werden leistungsstärkere Geräte benötigt, außerdem soll der alte Server wegen der enormen Lärmentwicklung endlich in den Ruhestand geschickt werden.

Als AMD Fan soll das ganze natürlich mit der aktuellen Produktpalette gebaut werden.
Es kommen drei neue Clients zum Einsatz, die jeweils einen PhenomII 555 Black Edition (3,2GHz), 4GB Corsair XMS DDR3-1333, ein Asus M4A88T-M und eine WD Caviar Blue mit 500GB erhalten, beim Betriebssystem bleiben wir bei WinXP, da die Lizenzen schon vorhanden sind und ich den Usern nicht auch noch ein neues Betriebssystem zumuten will.

Der neue Server besteht aus einem PhenomII 955 Black Edition (3,2GHz), ebenfalls 4GB Corsair XMS DDR3-1333, einem Asus M4A88TD-V EVO/USB3, einiem Thermaltake Litepower 450W Netzteil und 4x 250GB WD RE4 HDs (24x7 geeignet), die am Raid-Controller des Boards im Raid-5 Modus (3HDs+1 Spare) laufen sollen. Das Betriebssystem hier ist Win2008 Server R2/64Bit, da spiele ich gerade mit der 180 Tage Evaluation herum, da ich bisher nur Win2000 bzw. Win2003 Server kenne.

Zur Installation von Win2008 R2 ist zu sagen: mit nur 1 HD komplett problemlos, Raid ist etwas gefinkelter, weil das System den Raid-Verbund erstmal nicht erkennt.
Zum Glück sind die Zeiten von Treibereinbindungen per Floppy endgültig vorbei. Das wäre mangels Floppy Anschluß auch schwierig geworden, sower erledigt man nun per CD/DVD Laufwerk.

Bis zur Festplattenauswahl geht die Installation erstmal ganz normal. Dann braucht man einen geeigneten Treiber, der natürlich erstmal nicht auf der Asus DVD zu finden war. Habe etwas herumprobiert und schließlich den Treiber für Windows 7 genommen, das ja gemeinsame Wurzeln mit Win2008 Server hat.
Mit diesem Raid-Treiber wurden die angeschlossenen Platten bzw. das per Bios erstellte Array auch erkannt. Wenn man anschließend aber eine Platte bzw. das Array zur Installation auswählt kommt nur der Fehler Error 0x80300001.
Das stoppt das Projekt erstmal, Google hat nach ner Weile aber den entscheidenden Tip gebracht => Asus CD muß natürlich wieder raus und die Windows CD wieder rein. Eigentlich logisch, in Zeiten, wo noch der Treiber auf der Floppy-Disk war, hat man ja die CD auch nicht rausgenommen.
Anschließend gehts ganz normal weiter.
Den entscheidenden Hinweis hat übrigens diese Seite gebracht, ist zwar für einen anderen Controller, aber es ging auch hier.
Datenbankupdate (REF) fehlgeschlagen!